Search results

13 results found.

Dial-Up Speedy via Mikrotik

Sekian lama tidak posting tentang mikrotik, rasane yo kangen **koyo pacaran wae**. Raketang hanya sekedar cara Dial-Up Speedy via Mikrotik yang penting iso posting ngge nambani lehku loro bronto. Lawong sakjane sing akeh wong-wong mapir nangkene kui ndelok coro-carane utak-utek mikrotik. Tur maneh efek dari tulisan tentang "Cara Bikin Webserver" banyak yang bertanya pie bagaimana? caranya biar mikrotik bisa diakses dari luar jaringan (internet)?.

Dial-Up Speedy via Mikrotik

Continue Reading

Blokir Situs Porno dan Facebook Pakai Mikrotik

Pagi-pagi dapat komplain dari kantor salah satu pelanggan netsol, katanya pada jam kerja banyak karyawan dan pegawainya yang membuka situs-situs yang tidak ada hubungannya dengan pekerjaan. Alias situs porno dan situs-situs jejaring sosial, sehingga mengganggu kinerja. Mereka minta kami untuk Blokir Situs Porno dan Facebook pada jam kantor. saya langsung pikir pakai Mikrotik saja yang simple.

Continue Reading

Load Balancing Mikrotik + Proxy

Load balancing Mikrotik kali ini saya coba dengan 2 line speedy digabungkan dengan mesin squid web proxy, berbeda dengan load balancing versi sebelum ini. Pada load balancing kali ini saya tambahkan redirect ke squid dengan mengunakan mikrotik sebagai mesin load balancer-nya.

Langkah pertama install dulu mikrotik seperti di tutorial ini, lalu sebelum mencoba, saya sarankan mereset mikrotik dulu, supaya kembali pada settingan default. untuk reset bisa menggunkan perintah : “/sy reset“.

Continue Reading

Load balancing versi Mikrotik

Lanjutan dari tulisan sebelumnya…

Seperti biasa tulisan saya ini sudah jadi artinya teman-teman tinggal copy paste ke terminal mikrotik, jadilah load balancing mikrotik-nya. tidak seperti tulisan saya yang dulu, load balancing yang sekarang ini adalah menggabungkan 4 LAN spidi menjadi 1, artinya BW yang kita beroleh adalah 1536kbps (384X4). itu kalau spidinya bisa 384 beneran :D , Jadi konfigurasi ini bukan pail oper. "gak konek, dipoer" (hehehehe).

Sebelum copy paste pastikan IP keempat modem spidi sudah sesuai dengan konfig dibawah ini. (note : setting modem bukan bridge)

Continue Reading

Penerapan NTH untuk Load balancing (linux vs mikrotik)

Ide menulis ini adalah dari statpress yang tak pasang menjadi salah satu plugin di WPMU ini, dari statpress saya lihat banyak yang baca blog ini karena ada tulisan tentang load balancing dengan mikrotik, tapi rata-rata mereka kecewa oleh tulisan itu, soale yang saya tulis adalah load balancing “pail oper“, yaitu apabila satu down satu menggantikan. Karena dulu keadaan BW saya kurang bagus, sehingga saya harus melakukan “pail oper” , kalo sekarang yang dibutuhkan banyak teman adalah bagaimana menggabungkan beberapa sumber BW menjadi satu.

Sebelum menggabungkan dua sumber bw ada baiknya kita bahas sedikit tentang NTH, mengapa karena NTH yang sangat penting untuk keperluan tersebut.

Continue Reading

6 langkah memadukan 2 isp dgn mikrotik

1. /ip address add address=192.168.0.0/28 interface=intranet

2. /ip address add address=xxx.xxx.xxx.xxx/xx interface=internet

3. /ip address add address=yyy.yyy.yyy.yyy/yy interface=backup

4. /ip firewall mangle add chain=prerouting src-address=192.168.0.0/28 action=mark-routing new-routing-mark=LB-RM

5. /ip route add gateway=xxx.xxx.xxx.xxx/xx routing-mark=LB-RM check-gateway=ping

6. /ip route add gateway=yyy.yyy.yyy.yyy/yy

untuk xxx.xxx.xxx.xxx/xx diisi dengan ip dari isp utama

untuk yyy.yyy.yyy.yyy/yy diisi dengan ip dari isp backup

Continue Reading

Setting Mikrotik Wireless Bridge

Sering kali, kita ingin menggunakan Mikrotik Wireless untuk solusi point to point dengan mode jaringan bridge (bukan routing). Namun, Mikrotik RouterOS sendiri didesain bekerja dengan sangat baik pada mode routing. Kita perlu melakukan beberapa hal supaya link wireless kita bisa bekerja untuk mode bridge.Mode bridge memungkinkan network yang satu tergabung dengan network di sisi satunya secara transparan, tanpa perlu melalui routing, sehingga mesin yang ada di network yang satu bisa memiliki IP Address yang berada dalam 1 subnet yang sama dengan sisi lainnya.

Namun, jika jaringan wireless kita sudah cukup besar, mode bridge ini akan membuat traffic wireless meningkat, mengingat akan ada banyak traffic broadcast dari network yang satu ke network lainnya. Untuk jaringan yang sudah cukup besar, saya menyarankan penggunaan mode routing.

Continue Reading