Menembus Pertahanan Verifikasi Yahoo Messenger Join Room? : Sebuah Teori

Kita tahu dan sering kali mengalami bahwa ketika akan melakukan suatu langkah tertentu memasuki suatu situs, atau ingin mendownload sesuatu dibutuhkan suatu kode akses tertentu yang berbentuk gambar untuk kita tuliskan ke dalam suatu kotak sebagai suatu jalan agar kita dapat melakukan keinginan atau tidakkan selanjutnya.

Gambar yang seringkali merupakan kombinasi huruf dan angka dengan suatu "distorsi" dan "garis" tertentu, atau bisa juga warna-warni tertentu dari huruf maupun angka merupakan suatu tidakan pengamanan agar yang mengakses layanan tersebut benar-benar seorang manusia. Diharapkan gambar tersebut hanya bisa dilalui dengan bantuan inteligensia dan indera penglihatan manusia, sehingga serangan bots atau sejenisnya yang berbentuk program (bukan manusia) bisa dihindari atau dihalangi.

Continue Reading

6 langkah memadukan 2 isp dgn mikrotik

1. /ip address add address=192.168.0.0/28 interface=intranet

2. /ip address add address=xxx.xxx.xxx.xxx/xx interface=internet

3. /ip address add address=yyy.yyy.yyy.yyy/yy interface=backup

4. /ip firewall mangle add chain=prerouting src-address=192.168.0.0/28 action=mark-routing new-routing-mark=LB-RM

5. /ip route add gateway=xxx.xxx.xxx.xxx/xx routing-mark=LB-RM check-gateway=ping

6. /ip route add gateway=yyy.yyy.yyy.yyy/yy

untuk xxx.xxx.xxx.xxx/xx diisi dengan ip dari isp utama

untuk yyy.yyy.yyy.yyy/yy diisi dengan ip dari isp backup

Continue Reading

MEMBERI PRIORITAS pada ICMP dan DNS

Memperkecil delay ping dari sisi klien ke arah Internet.
Mempercepat resolving hostname ke ip address.
Asumsinya klien berada pada subnet 132.32.32.0/24

icmp___________________
> ip firewall mangle add chain=prerouting src-address=132.32.32.0/24 protocol=icmp action=mark-connection new-connection-mark=icmp-cm passthrough=yes
> ip firewall mangle add chain=prerouting connection-mark=icmp-cm action=mark-packet new-packet-mark=icmp-pm passthrough=yes
> ip firewall mangle add chain=prerouting packet-mark=icmp-pm action=change-tos new-tos=min-delay

Continue Reading

Linksys WRT54GL + DD-WRT software

The following is a summary of the steps necessary to flash the Linksys WRT54GL router with DD-WRT software to create a wireless router that contains no proprietary software.

Hungry for an open source wireless router I picked up a WRT54G and a WRT54GLfrom TigerDirect. My intention was to try out and report on the DD-WRT software project. Both the WRT54G and the WRT54GL are supposed to work with DD-WRT, however, their may be issues with WRT54G. The following documents the trouble free flashing steps I followed to install DD-WRT on a WRT54GL router. Presumably, the L stands for Linux. Both units run Linux right out of the box, and it is for this reason that these routers have become famous. There are several other 3rd party firmware projects for the WRT54G / WRT54GL routers, but I am choosing DD-WRT for several reasons:

Continue Reading

Setting Mikrotik Wireless Bridge

Sering kali, kita ingin menggunakan Mikrotik Wireless untuk solusi point to point dengan mode jaringan bridge (bukan routing). Namun, Mikrotik RouterOS sendiri didesain bekerja dengan sangat baik pada mode routing. Kita perlu melakukan beberapa hal supaya link wireless kita bisa bekerja untuk mode bridge.Mode bridge memungkinkan network yang satu tergabung dengan network di sisi satunya secara transparan, tanpa perlu melalui routing, sehingga mesin yang ada di network yang satu bisa memiliki IP Address yang berada dalam 1 subnet yang sama dengan sisi lainnya.

Namun, jika jaringan wireless kita sudah cukup besar, mode bridge ini akan membuat traffic wireless meningkat, mengingat akan ada banyak traffic broadcast dari network yang satu ke network lainnya. Untuk jaringan yang sudah cukup besar, saya menyarankan penggunaan mode routing.

Continue Reading

IPTABLES

  1. PersiapanSebelum mulai, diharapkan pembaca sudah memiliki pengetahuan dasar mengenai TCP/IP karena hal ini merupakan dasar dari penggunaan IPTables. Ada (sangat) banyak resource yang mendokumentasikan konsep dasar tentang TCP/IP, baik itu secara online maupun cetak. Silahkan googling untuk mendapatkannya.
  2. Pendahuluan
    IPTables memiliki tiga macam daftar aturan bawaan dalam tabel penyaringan, daftar tersebut dinamakan rantai firewall (firewall chain) atau sering disebut chain saja. Ketiga chain tersebut adalah INPUT, OUTPUT dan FORWARD.
Continue Reading